added new tool (jpeg2swf)
[swftools.git] / src / Makefile.am
index 6b50cee..1b9426b 100644 (file)
@@ -1,13 +1,12 @@
 ## Process this file with automake to produce Makefile.in
-bin_PROGRAMS = swfcombine swfstrings swfdump
+bin_PROGRAMS = swfcombine swfstrings swfdump jpeg2swf
+jpeg2swf_SOURCES = jpeg2swf.c
 swfdump_SOURCES = swfdump.c
 swfcombine_SOURCES = bitio.c bitio.h reloc.c reloc.h combine.c combine.h flash.c flash.h swfcombine.c types.h
 swfstrings_SOURCES = swfstrings.c
+jpeg2swf_LINK = $(CCLD) ../lib/rfxswf.o -o $@
 swfdump_LINK = $(CCLD) ../lib/rfxswf.o -o $@
 swfcombine_LINK = $(CCLD) ../lib/log.o -o $@
 swfstrings_LINK = $(CCLD) ../lib/log.o ../lib/rfxswf.o -o $@
-##LIBS = 
-##swfcombine_LIBS =
-##swfstrings_LIBS = -ljpeg
 man_MANS = swfcombine.1 swfstrings.1 swfdump.1