prevent automatically generating the Makefile, config.h.in, etc.
[swftools.git] / src / Makefile.am
index bf38894..2c9fa29 100644 (file)
@@ -9,4 +9,5 @@ swfdump_LINK = $(CCLD) ../lib/rfxswf.o -o $@
 swfcombine_LINK = $(CCLD) ../lib/log.o -o $@
 swfstrings_LINK = $(CCLD) ../lib/log.o ../lib/rfxswf.o -o $@
 man_MANS = swfcombine.1 swfstrings.1 swfdump.1 jpeg2swf.1
-
+# don't build Makefile, only executables:
+all-am: $(PROGRAMS) $(MANS)